[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] trouble getting started...

From: Chris Gough
Subject: Re: [Paparazzi-devel] trouble getting started...
Date: Wed, 22 Dec 2010 11:06:36 +1100

Hi James

Is is your virtual machine using the open source version of VirtualBox? Unlike the closed source version, this has broken USB which would explain the first issue.

Chris Gough

On Wed, Dec 22, 2010 at 10:40 AM, James Spezeski <address@hidden> wrote:
Hi everyone, I'm trying to use Paparazzi for a University design project, but I'm having serious problems getting started.  I'm using an OSX host machine with a Ubuntu virtual machine. 

For the Tiny 0.99, I used a USB <-> Serial converter and an LPC programmer which was plugged into the serial port.  I tried programming it in USB mode and serial mode and they both failed (no USB device found).  I did manage to program it by connecting the the converter and creating a socket on the host machine, then using that socket as a serial port on the guest machine and programming it in serial mode, but I'm not sure why this worked and the other approach didn't.

I also tried programming the TWOG with a cable I bought on PPZUAV, but the host and guest machines both failed to even recognize that something was plugged in.  I believe the bootloader is already installed, and the LED flashes when I connect power.  I even tried booting from the live CD and I had the same problem.

I've been stuck here for a couple months, so I would really appreciate any help.


Paparazzi-devel mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]