[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Windows 2000 (more trouble)

From: Robert Weldon
Subject: RE: Windows 2000 (more trouble)
Date: Mon, 6 Nov 2000 11:55:17 -0500

>> No guarantees -- a couple of bug reports have
>> slipped in -- but for most folks this seems to
>> work on all Windows versions:

Thank you. I installed this exe and had a bit of a problem... very similar
to the problem in the earlier email:

where, under Windows 98 the executable doesn't get installed. It seems that
the installer uses a "pif" file - I'm judging from a screen that flashes by
quite quickly.

Pif files are now obsolete, but under older versions of windows they set up
the memory usage for dos programs running in a Windows dos console. What I
see is a line saying something about the pif file, then several lines saying
"out of environment space." In Windows 2000, you can set environment space
by an environment variable:

comspec=<name of cmd.exe> /e:8192, which I've done, but the pif file may be
changing this?

So I downloaded the "c" version zip file and tried that...

Net result is that while typing pipe-gnuplot.exe at a dos prompt will now
actually launch gnuplot (progress!!), I still get a broken pipe warning!

Anyone else have these problems?


Robert Weldon
MathEngine Canada Inc.
465 McGill Street, First Floor
Montreal, Qc  H2Y 2H1 CANADA

Tel:  +1.(514)-287-1166
Fax:  +1.(514)-287-3360


-----Original Message-----
From: address@hidden
[mailto:address@hidden Behalf Of Robert Weldon
Sent: Sunday, November 05, 2000 7:07 PM
To: address@hidden
Subject: Windows 2000

I just spent two days installing, reinstalling, hacking, fighting, bullying
and pleading with cygwin, Octave and gnuplot.

Looks like something is wrong with the pipe. If I type something like, say,
gset, I get

error: stdin is not a tty!

warning: broken pipe

Does gnuplot-pipe.exe work under Windows 2000? Am I just wasting time? I
haven't been able to find the 2.0.16 version ( supposedly stable) as a
binary, so I've tried a couple packages featuring 2.0.30 and 2.0.31.

Can anyone help?



Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]