[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Fwd: Citation in org mode does not compile

From: Yagnesh Raghava Yakkala
Subject: Re: [O] Fwd: Citation in org mode does not compile
Date: Thu, 27 Sep 2012 14:16:13 +0900
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2.50 (gnu/linux)

Hello Sanjib,

Sanjib Sikder <address@hidden> writes:

> HI Yagnesh,
> I have tried with 
> (setq org-latex-to-pdf-process
> '("pdflatex -interaction nonstopmode %b"
> "/usr/bin/bibtex %b"
> "pdflatex -interaction nonstopmode %b"
> "pdflatex -interaction nonstopmode %b"))
> and the problem seems solved.
> I can see there are two instances of emacs one is Emacs Snapshot (GTK) and the
> other is Emacs Snapshot (Client). The GTK is properly producing the pdf with
> references.

> What is the difference between clint and GTK? Which on shall I use and when ?

I am not sure what you mean by instance here (from terminal ps command?). 

--8<---------------cut here---------------start------------->8---
okhotsk19:~$ ps aux | grep emacs
Grepping for processes matching emacs...
yagnesh    993  1.1  4.8 364704 99604 pts/0    S    12:59   0:46 emacs
yagnesh   5300  0.1  0.0   4024   596 pts/4    S+   14:06   0:00 emacsclient -tc
--8<---------------cut here---------------end--------------->8---

both emacs and emacsclient would/should behave the same way (mostly).

ఎందరో మహానుభావులు అందరికి వందనములు

reply via email to

[Prev in Thread] Current Thread [Next in Thread]