[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-libc-dev] interrupt enable functions

From: Marek Michalkiewicz
Subject: Re: [avr-libc-dev] interrupt enable functions
Date: Sat, 10 Aug 2002 22:29:18 +0200 (CEST)


> Still, i don't get the idea why the name with the underscore should be
> the preferrable way now.  I hope Marek might tell us about his
> reasons, but i'm afraid that he's way too busy to follow all of our
> lengthy discussions...

Well, I'm a bit swamped by a lot of mail.  (BTW, good to see all your
documentation work, as I've never been good enough at that...)

The reason behind BV -> _BV was cleaner namespace (as you might expect),
especially since the name is so short, and the macro is simple enough
that you can define BV (or whatever name you choose) in your program.
But I don't have a strong opinion on that, it's OK if you disagree :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]