[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] Configuration Problem

From: Ralf Becker
Subject: Re: [Phpgroupware-users] Configuration Problem
Date: Sat, 23 Aug 2003 09:56:57 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030626

John Burton wrote:

I'm trying to get PhpGroupWare running on my RedHat Linux 9.0 system using Postgresql-7.3.2.

The .14 branch does not fully support pgsql version 7.3 (7.2 is fine).
Use the upcomming .16 release for pgsql 7.3.

I downloaded the the tarball phpgroupware- from sourceforge (tried the RPM, but got the following error when I attempted to list the rpm:

error: phpGroupWare-all-apps- V3 DSA signature: BAD, key ID d9b2a6f2

The tarball installation went fine, no errors as I installed all the applications. Did a "Site Setup" on Time Trak and everything went fine. I tried to add a global category, but I got the following error:

Database error: Invalid SQL: INSERT INTO phpgw_categories ( cat_parent,cat_owner,cat_access,cat_appname,cat_name,cat_description,cat_data,cat_main,cat_level) VALUES ( '','3','public','phpgw','AIM','AIM Project','','','')
PostgreSQL Error: 1 (ERROR: pg_atoi: zero-length string )

File: /var/www/html/phpgroupware/phpgwapi/inc/
Line: 515

Session halted.

Anybody have a clues as to what I'm doing wrong?


Phpgroupware-users mailing list

Ralf Becker
digital ROCK, Becker & Macht GbR            Telefon +49 (631) 31657-51
Leibnizstra├če 17                            Telefax +49 (631) 31657-52
D-67663 Kaiserslautern                 EMail address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]