[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] Configuration Problem

From: Brian Johnson
Subject: Re: [Phpgroupware-users] Configuration Problem
Date: Sat, 23 Aug 2003 05:25:06 +0000

Postgresql 7.3 changed some things that doesn't play nice with 0.9.14

I have two RH9 servers.  One running with older 7.2 pgsql rpms (and
apache, and php, etc, etc) and the other running pgsql 7.3.2 and the newer 
pre-release code

I think those are two of your options (or you could switch to mysql)

I never had much luck with the rpms putting the code where I thought it should 
so I use cvs since updates are a lot easier and suggest that you consider using 
cvs too.

There isn't a lot of activity on this list during weekends so you could also 
try the
irc channel (listed on home page) and the install docs that are back online at

John Burton (address@hidden) wrote:
>Hash: SHA1
>I'm trying to get PhpGroupWare running on my RedHat Linux 9.0 system
>using Postgresql-7.3.2.
>I downloaded the the tarball phpgroupware- from
>sourceforge (tried the RPM, but got the following error when I attempted
>to list the rpm:
>error: phpGroupWare-all-apps- V3 DSA signature:
>BAD, key ID d9b2a6f2
>The tarball installation went fine, no errors as I installed all the
>applications. Did a "Site Setup" on Time Trak and everything went fine.
>I tried to add a global category, but I got the following error:
>Database error: Invalid SQL: INSERT INTO phpgw_categories (
>VALUES ( '','3','public','phpgw','AIM','AIM Project','','','')
>PostgreSQL Error: 1 (ERROR: pg_atoi: zero-length string )
>File: /var/www/html/phpgroupware/phpgwapi/inc/
>Line: 515
>Session halted.
>Anybody have a clues as to what I'm doing wrong?
>Version: GnuPG v1.2.1 (GNU/Linux)
>Comment: Using GnuPG with Netscape -
>Phpgroupware-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]