[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] Can't log in

From: Mark Presling
Subject: Re: [Phpgroupware-users] Can't log in
Date: Sat, 02 Nov 2002 02:28:32 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

Hi Ronald,

I had a similar problem with a totally different application not so long ago, and found that the php initialisation needed 'register_globals' to be set to 'On' in the /etc/php.ini file. I don't know if your problem is the same, but it sounds exactly like the problems I had with something else. Just try it and see. I do know that my new RedHat 8 install sets this to off by default.


Ronald O. Christian wrote:


I have installed phpgroupware- on a Red Hat 8 machine.
I'm running MySQL-3.23.53a-1.

The phpgroupware database exists in MySQL ("show databases" shows it).
I have written the and gone through the Setup III
steps, including setting up the admin account and 3 demo accounts  (I
have a question about that, see below) and installing the
applications.   When I try to login as my admin account, the browser
refreshes and comes back to the login screen with the fields blank.
This is true for my admin account and the three demo accounts.

In all cases, the url switches to the following (machine name deleted
for privacy):


I've noticed that I get the same response whether I put in the correct
password or a bogus one.

I'm not sure whether this is related, but I'm not sure how the account
information is supposed to be stored.  A "files" directory was created
when I unpacked phpgroupware in /var/www/html/phpgroupware, with
"groups", "home" and "users" subdirectories.  However, when I create
the default accounts, nothing is written in this directory structure.
In the "edit current configuration" in setup III I have tried /files
for the user and group files, and the full path
/var/www/html/phpgroupware/files and still get the above results.
Shouldn't something show up in the /files directory when you create a

I have this installed on two machines and get the exact same results
on both machines.  At least it's consistent.

Ok, I give up:  What am I doing wrong?  I bet it's something silly.


Phpgroupware-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]