[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] Can't log in

From: Chris Weiss
Subject: Re: [Phpgroupware-users] Can't log in
Date: Sat, 02 Nov 2002 04:09:52 +0000

I don't recall if this was fixed in the stable CVS before the .14 release, but 
may need to change register_globals to On in your php.ini.  If you get the 
cvs, or just run `cvs -z6 update -dP` from your phpgroupware dir, you should be 
to at least login and use the "core" apps (calendar, addressbook, notes...).

Also, check your apache logs for errors, and maybe set error_reporting to 
"E_ALL &
~E_NOTICE" in your php.ini too.

Ronald O.Christian (address@hidden) wrote*:
>I have installed phpgroupware- on a Red Hat 8 machine.
>I'm running MySQL-3.23.53a-1.
>The phpgroupware database exists in MySQL ("show databases" shows it).
>I have written the and gone through the Setup III
>steps, including setting up the admin account and 3 demo accounts  (I
>have a question about that, see below) and installing the
>applications.   When I try to login as my admin account, the browser
>refreshes and comes back to the login screen with the fields blank.
>This is true for my admin account and the three demo accounts.
>In all cases, the url switches to the following (machine name deleted
>for privacy):
>I've noticed that I get the same response whether I put in the correct
>password or a bogus one.
>I'm not sure whether this is related, but I'm not sure how the account
>information is supposed to be stored.  A "files" directory was created
>when I unpacked phpgroupware in /var/www/html/phpgroupware, with
>"groups", "home" and "users" subdirectories.  However, when I create
>the default accounts, nothing is written in this directory structure.
>In the "edit current configuration" in setup III I have tried /files
>for the user and group files, and the full path
>/var/www/html/phpgroupware/files and still get the above results.
>Shouldn't something show up in the /files directory when you create a
>I have this installed on two machines and get the exact same results
>on both machines.  At least it's consistent.
>Ok, I give up:  What am I doing wrong?  I bet it's something silly.
>       Ron
>Phpgroupware-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]