[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Phpgroupware-users] New install -- Can't login

From: Barry Eriksen
Subject: [Phpgroupware-users] New install -- Can't login
Date: Wed, 16 Oct 2002 02:15:45 -0400

Hi. I have just installed phpGroupWare on WindowsXP Pro, with Apache2, PHP4
and MySQL, but can't login to phpGroupWare itself (both the "admin" account
and "demo" accounts fail). I get no explicit error message, just a refreshed
"login.php" page with a "code=5" added in the URL (i.e.,

I've reviewed the arhives back to June and saw a couple of more recent posts
reporting similar behaviors but solutions either were not offered or did not
work for, am asking you kind souls for help as I'm going insane.
I'm new to all of this stuff, but don't mind hacking my way around, though
there's a hole in the wall and my head is hurting at this point.

I successfully:
1) ran the header configuration for my database connection; and
2) ran the setup/configuration routine to install my apps (had to run
through this a couple of times to work through dependencies among the apps
but all seems OK); and
3) setup the "admin" and 3 "demo" users.

I have queried the MySQL database and confirmed that the setup module did in
fact build the tables and add records for the apps and for the users. I have
tweaked about every setup and header parameter I can think of and still the
same result. I'm trying to run the authentication through MySQL and have
tried with cookies and without. Have tried both php-sessions and db
sessions, luck.

Further inspection of the MySQL tables show no "last login" for any of the
users, so evidently the MySQL authentication is failing hard. I gather from
the archived posts that Apache2 is "iffy" but I really want to use it as I
have other apps running on it well. Is the problem more likely to be in the
PHP settings (if so I can share my phpinfo results)?

Thanks for any help you can give me.

Configuration details:

WindowsXP Pro
Apache2.0.40(Win32)mod_ssl/2.0.40 with OpenSSL0.9.6g

reply via email to

[Prev in Thread] Current Thread [Next in Thread]