[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: communications 1.2.2 package release

From: Nicholas Jankowski
Subject: Re: communications 1.2.2 package release
Date: Wed, 8 Jan 2020 14:59:11 -0500

On Wed, Jan 8, 2020 at 2:21 PM Windhorn, Allen E [ACIM/LSA/MKT] <address@hidden> wrote:
From: Nir Krakauer <mailto:address@hidden>

> Octave 5.1.0 on windows 10:
> running into the same -forge problem here.
> ...
> So, not sure what the -forge issues is, but manually download from path
> shown in the error works fine.
> then 
>> pkg install communications-1.1.1.tar.gz
> works fine with a warning.

Yes, that's what I did, but it doesn't work on my system.

> from the error message it sounds like you have write permission errors...
>  I made a separate temp folder that I point Octave to use at startup.
> and added:  
> setenv('tmpdir','c:\Octave\Temp\')

Tried that and got a more interesting error message (below), but same end
result.  I made the Octave directory, so should have permission for anything
below that.


>> setenv('tmpdir','c:\Octave\Temp\')
>> pkg install C:/Octave/Octave-
./configure: line 70: 11272 Segmentation fault      (core dumped) ( test "X`printf %s $as_echo`" = "X
$as_echo" ) 2> /dev/null


yikes. no idea where all that is coming from.  

on a side note, after the pkg update completed, i retried a fast install package:

>> pkg install -forge ga

which worked fine, and then

>> pkg install -forge communications
warning: doc_cache_create: unusable help text found in file 'commsimages'
For information about changes from previous versions of the communications package, run 'news communications'.

which this time downloaded and installed fine. So it seems the -forge issue was just temporary.   Don't know if the warning above is a concern, and not sure what's causing all the segfaults on Allen's system.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]