[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] [DEV] Bump Emacs requirement to 24.4?

From: Bastien Guerry
Subject: Re: [O] [DEV] Bump Emacs requirement to 24.4?
Date: Sat, 15 Aug 2015 16:23:52 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Hi Nicolas,

Nicolas Goaziou <address@hidden> writes:

> AFAIU, the decision was between 24.3 and 24.4.

No.  You asked weather it was fine to require Emacs 24.4 in your
original message, then people pointed out that Emacs 24.3 was still
widely used, then you said it was fine to require Emacs 24.3, just
Emacs 24.4 was "icing on the cake".

So the questions are just :

- can we drop XEmacs support?  There seem to be a consensus about
  this (see Achim's message)

- what is the oldest version of Emacs that we should require for
  Org >8.3.1 ?  You proposed 24.4 or 24.3 and I want to check for
  possibly older versions.

FWIW, I'm all for Emacs 24.3, I just need time to think about it
and more information, such as what Robert just sent.

This is not a light decision, as we cannot move back, and I don't
see the need for rushing here.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]