[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Compilation problem

From: Alan Schmitt
Subject: Re: [O] Compilation problem
Date: Tue, 18 Sep 2012 17:39:57 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2 (darwin)

Bastien <address@hidden> writes:

> Hi Alan,
> Alan Schmitt <address@hidden> writes:
>> I cannot compile the current version of org-mode (from git): something
>> fails during testing:
> did you find a workaround?

There was a revert of a commit that fixed it, and I got back to the
usual state of getting stuck on some test. (I tried finding which test
is getting stuck, but I don't know how. I just know the last test to
pass is test-ob-sh/dont-insert-spaces-on-expanded-bodies. Digging a bit
more the stuck process is running "zsh -i". Killing it crashes the Emacs
test process with a stack full of "mark_object" and "mark_vectorlike",
as reported by the OS X crash reporter.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]