[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Fri, 14 Mar 2008 00:41:35 +0200
Wanderlust/2.15.1 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.7 (Sanjō) APEL/10.6 Emacs/22.1 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI) (gNewSense GNU/Linux)
Regarding these two TODO items:
| *** Standardize all variables'/rules' names.
I suggest to get rid of the underscore in variables that are not
ALL_CAPS, and replace it with a dash. It is easier to type, more
natural for make and indeed the recommended way. So home_rules will
become home-rules, template_files -> template-files, etc. We have
been using the word-word(-word) convention for some time anyway.
This is also a good opportunity to unify/rename all variables that beg
for renaming -- confusing or inconsistent names and other things.
Also, as previously discussed, let's get rid of these
LITTLE-CUSTOM-TOOL variables; their usefulness is rather questionable.
| *** Wrap long lines where possible.
This is self-explanatory.
- GCS cleanups,
Yavor Doganov <=