[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Build error while using linphone

From: Alastair Johnson
Subject: Re: [Linphone-users] Build error while using linphone
Date: Wed, 9 Dec 2009 12:24:06 +0000
User-agent: KMail/1.12.4 (Linux/2.6.31-gentoo-r6; KDE/4.3.4; x86_64; ; )

On Wednesday 09 December 2009, vivek tambakad wrote:
> Hi,
>             Thanks for your support.Now i removed this line
> "file://b64_assert.patch;patch=1" from file.and if i
> recompile again i am getting the GTK error as follows.
> checking for LIBGTK... configure: error: Package requirements (gtk+-2.0 >=
> 2.4.0 gthread-2.0) were not met:
> | No package 'gtk+-2.0' found

It looks like the recipe is missing the gtk+ dependency. I haven't had trouble 
with this because other things I've built do have the dependency, so gtk+ was 
already present. Try adding gtk+ to the first DEPENDS line.

I've only dabbled with openembedded, so it might be worth asking on one of 
their lists too.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]