[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Subplots not drawing correctly.

From: withaar
Subject: Re: Subplots not drawing correctly.
Date: Mon, 29 Oct 2018 11:01:44 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.2.1

You added "grid on" commands to each subplot command I assume? So this is something different. I agree with Doug - your plot shows this.

I assume the lines are there, but are faint. The default graphics toolkit is "qt" and it works fine for me. When I change to "fltk" I also get the faint lines that are barely visible.

Try this:

  close all
If that still doesn't work, try different sizes for your plot window, use the print() command to save to png, or manipulate the grid line width directly in the properties.


On 2018-10-29 6:13 a.m., IMacaulay wrote:
Thanks for the suggestion, but that does not work for me.  I have
tried this, in the past, and also drawing all lines (data) in one
horribly long 'plot' command but neither solved the issue.  In the
attached example, you'll see that although the first plot is fixed,
the second lacks its x-grid lines. 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]