[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plot function not working

From: Nicholas Jankowski
Subject: Re: Plot function not working
Date: Wed, 9 Dec 2015 19:48:47 -0500

On Dec 9, 2015 7:32 PM, "jegg17" <address@hidden> wrote:
> Greetings everyone,
> I had to switch computers and downloaded Octave 4.0 on my new computer
> (Windows 7), but I am currently not able to use the plot function at
> all...the window freezes and the program has to be manually shut down. I've
> been reading about changing the graphics toolkit to 'gnuplot', but that
> hasn't solved my issue either. I did not have this issue on my previous
> computer and am a little stumped, to say the least. I also tried installing
> the 'general' package, but am still unable to plot.
> Any thoughts?
> Thanks in advance

Maybe a silly question, but how long did you wait? A few of us have experienced intermittent delays on some operations in the windows build, longest for me being about 30-40 sec. But just as inexplicably I haven't experienced it in some time.

Nick j.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]