[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Octave-Forge: Segmentation Fault

From: Ben Abbott
Subject: Re: Octave-Forge: Segmentation Fault
Date: Thu, 22 Nov 2007 13:36:08 -0500

On Nov 22, 2007, at 1:09 AM, Isaiah Oloyede wrote:

I have Octave installed via Fink on Mac OS X 10.4.11.

I have uninstalled and installed Octave many times without number in order to get Octave-Forge packages installed, but all my attempts have ended in futility thus far.

I am a complete newbie to Mac and all the POSIX like commands.

I tried installing Octave-Forge packages through Fink, I got segmentation faults, I also tried installing each package independently, I still got the same segmentation fault, so I guess the whole problem has to do with my mac os x configuration.

Here is the log of my last atttempt of installing octave-forge, any help will be appreciated.

mkoctfile: stripping disabled on this platform
panic: Segmentation fault -- stopping myself...
/var/tmp/tmp.2.GIOm4T: line 7: 20250 Segmentation fault octave -q ../tmp
### execution of /var/tmp/tmp.2.GIOm4T failed, exit code 139
Removing runtime build-lock...
Removing build-lock package...
/sw/bin/dpkg-lockwait -r fink-buildlock-octave-forge-20070821-1004
(Reading database ... 71588 files and directories currently installed.)
Removing fink-buildlock-octave-forge-20070821-1004 ...
Failed: phase installing: octave-forge-20070821-1004 failed

Here is the log of my attempt to install one of the octave-forge packages

octave:4> pkg install audio-1.0.1.tar.gz
panic: Segmentation fault -- stopping myself...
Segmentation fault

Isaiah, I've been struggling with this problem also. For me it occurs only on Intel based Macs using a Fink install.

Are you also compiling on an Intel based mac?

In any event, I do not have a solution.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]