[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] Re: problem building GCL 2.6.8pre on Mac OS X

From: Camm Maguire
Subject: [Gcl-devel] Re: problem building GCL 2.6.8pre on Mac OS X
Date: 10 Aug 2006 13:57:39 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Greetings!  Believe this is fixed now (2.6.8pre and cvs head), but
have not checked on the machine in question.  It would save me some
time if you might be able to do this and let me know if problems

Also, both in 2.6.8pre and cvs head, the power of two limit on maxpage
has been lifted.  Testing while not yet finished looks good so far.

Take care,

Matt Kaufmann <address@hidden> writes:

> I just tried again on mason.csres.utexas.edu, and got the same error, as
> recorded in /Volumes/tfs/GCL/gcl-2.6.8pre/newlog:
>   >/usr/bin/ld: can't locate file for: -lXmu
>   collect2: ld returned 1 exit status
> I did not do a "make clean" first, nor did I re-fetch GCL 2.6.8pre, but I
> figure this is enough evidence to make it worthwhile for Camm to explore on
> mason in /Volumes/tfs/GCL/gcl-2.6.8pre/.  Camm, feel free to delete that
> directory if you like.
> Thanks --
> -- Matt
>    Date: Wed, 9 Aug 2006 18:34:14 -0500
>    From: Robert Boyer <address@hidden>
>    CC: address@hidden, address@hidden, address@hidden
>    For the little it is worth, I simply don't know whether you have access
>    to the Mac or Macs that Matt is talking about with the 2.6.8pre -lXmu
>    problem.
>    However, I believe you have full access to mason.csres.utexas.edu, which
>    sits in my office and is probably a somewhat comparable Mac.
>    Bob

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]