[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Babel error on init with 8.3.1

From: Kyle Meyer
Subject: Re: [O] Babel error on init with 8.3.1
Date: Mon, 10 Aug 2015 23:46:37 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Peter Salazar <address@hidden> wrote:
>> Maybe the builtin Org is being loaded before your elpa version.  (In the
>> backtrace you posted from your startup, I see a find-file call with an
>> Org file.)  What does org-version say?
> Did that, same error. When I run $ emacs -Q and then immediately do
> org-version, I get: Org-mode version 8.2.10 (release_8.2.10 @
> /usr/local/Cellar/emacs/24.5/share/emacs/24.5/lisp/org/)

Sorry, I meant if you start up normally.  For example, if I

    (require 'org)


    (require 'package)
    (add-to-list 'package-archives '("org" . "http://orgmode.org/elpa/";) t)

then org-version reports

    Org-mode version 8.2.10 (release_8.2.10 @ /tmp/emacsd/elpa/org-20150810/)

instead of

    Org-mode version 8.3.1 (8.3.1-16-gf6aa53-elpa @ 

> Same thing if I run emacs -Q --eval '(setq user-emacs-directory
> "~/Downloads/tmp/emacsd/")' -l ~/Downloads/tmp/emacsd/scratch.el
> Is this part of the problem, or is that part OK?

Those were just some tests cases where I was trying to reproduce the
compilation issues that occur if installing the ELPA version with 8.2.10


reply via email to

[Prev in Thread] Current Thread [Next in Thread]