[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] org-e-groff-export-to-groff produces empty output file

From: Eric Schulte
Subject: Re: [O] org-e-groff-export-to-groff produces empty output file
Date: Fri, 21 Sep 2012 11:21:38 -0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2.50 (gnu/linux)

Bastien <address@hidden> writes:

> Hi Eric,
> Eric Schulte <address@hidden> writes:
>>     # -*- shell-script -*-
>>     emacs --batch --eval '(let ((org-path "~/.emacs.d/src/org-mode/"))
>>     (add-to-list (quote load-path) (expand-file-name "lisp" org-path))
>>     (add-to-list (quote load-path) (expand-file-name "contrib/lisp" 
>> org-path))
>>     (require (quote org))
>>     (require (quote org-e-groff)))' /tmp/example.org -f 
>> org-e-groff-export-to-groff
>> The above generates an empty file in /tmp/example.groff.
> Things get even weirder as I *do* have the correct exported file here
> (I'm trying from maint).
> What if you M-x org-e-groff-export-to-groff RET directly from the file?

I still get a blank result (that was how I tried initially).  I'm
currently on the latest git head of the master branch [1] and I am using
a recent Verizon of Emacs [2].

I just tried switching to maint, reloading org-mode and re-exporting and
I again get an empty output file.  I can confirm that other new
exporters such as org-e-html are working as expected.

Hope this helps,

[1]  Org-mode version 7.9.1 (release_7.9.1-283-g34db1c @ 

[2]  GNU Emacs

Eric Schulte

reply via email to

[Prev in Thread] Current Thread [Next in Thread]