[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] org-e-groff-export-to-groff produces empty output file

From: Ian Barton
Subject: Re: [O] org-e-groff-export-to-groff produces empty output file
Date: Fri, 21 Sep 2012 15:34:32 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20120910 Thunderbird/15.0.1

On 20/09/12 20:38, Eric Schulte wrote:

Maybe I'm missing something obvious here, but I can't get org-e-groff to
generate anything but an empty output file.  I've boiled this down to
the following minimal example.  First save the attached example.org file
to /tmp/example.org.  Then run the following in your shell,

     # -*- shell-script -*-
     emacs --batch --eval '(let ((org-path "~/.emacs.d/src/org-mode/"))
     (add-to-list (quote load-path) (expand-file-name "lisp" org-path))
     (add-to-list (quote load-path) (expand-file-name "contrib/lisp" org-path))
     (require (quote org))
     (require (quote org-e-groff)))' /tmp/example.org -f 

The above generates an empty file in /tmp/example.groff.

What am I missing?

I don't think you are missing anything. I tried the grof exporter out a couple of weeks ago and it worked fine for me. I just tried it on the file I used before and I also get blank output. I have also tried your minimal example and get no output.

I am on org-mode fa15516a16df6c9ca060c56e85


reply via email to

[Prev in Thread] Current Thread [Next in Thread]