[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Milliken, Peter
Subject: FTP Bug
Date: Thu, 3 Jan 2002 18:20:17 -0500


I just made the mistake of upgrading my Cygwin installation - I should know
better by now. 

I use Emacs from a Win2000 PC performing ange-ftp of files to and from a VMS
box. Everything used to work OK. Here is my program arguments line in my

(setq ange-ftp-ftp-program-args (list "-i" "-n" "-g" "-v" "--prompt" ""))

I can read files from the VMS but when I attempt to write them back I get
the following:

502 mdtm is unimplemented.

What is mdtm? Where should it be implemented? What do I have to do to get
connection again? I attempted reverting to the other version of inetutils on
the web site but it gives the same error. 

I just searched in Google and apparently MDTM is an FTP command to update
the time and date stamp and the author of the email says that "most
implementations of ftp don't support it" - so why is it in the Cygwin
distribution? Is there any command line switch to switch it off? I tried
--help but it doesn't show anything of value.

I think I have an older copy of Cygwin somewhere at home, I will revert my
installation tonight, in the meantime I am stuffed.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]