[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [phpGroupWare-users] Re: Re: Install not working

From: Benoit Hamet
Subject: Re: [phpGroupWare-users] Re: Re: Install not working
Date: Tue, 26 Oct 2010 20:23:17 +0200
User-agent: Mozilla-Thunderbird (X11/20100329)

Hi Eric,

Eric a écrit :
> Here is all the information I can find, I hope it's what you're looking for:
> Operating system: Linux 
> Kernel version: 
> cPanel Version: 11.26.20 
> Architecture: i686 
> MySQL version: 5.1.50 
> Apache version: 2.2.16 
> PHP version: 5.2.14 

Thanks, that will help me to build a testing environment (but would be
better if you know which distro is running under the cover (fedora ?
mandrake ? debian ?) If you don't know, would you mind to give us the
name of your hosting service ?
My first guess was related to the mysql version, but after a fresh
install on a 5.1.49 version which worked like a charm, I'm kinda perplex .

> It's a fresh install but it upgrades itself during the install which has 
> confused me since I downloaded the newest release.  Then during the upgrade 
> it tells me it's upgrading to the release that I supposedly downloaded 
> ( Maybe that's the root of the problem?
I don't get that point :
"it upgrades itself during the install"
What do you mean by that ?

Let me recaps what should happen :
 - you have configured your without any problems and
clicked on "continue".
 - you've got a log-in box to the setup/config Admin login where you
enter your password
 - login is ok, you should have on the top something like :
"phpGroupWare version Setup - Domain: default(mysql)"
 - and 4 steps to follows all in red
 - step 1 ask you the mysql root password for creating the db you put in
the header configuration
 - you enter it, the db is created, but not the table, (it asks for
re-check my install, then it should ask you to create the tables)
 - Then you click on install (applications, still in step1)
 - All goes well (I guess not) and you see re-check my install and click
on it
 - Just after that, you have step 1 3 and 4 in green mode but not step 2
 - you click on configure now and save you stuff without any problem.
 - then I guess you're trying to create the admin user but it fails ?

Anything missing in this description ? Can you help me by telling me
where you've got you're problem exactly ?

> I also completely removed everything, includeing the db, and tried again, 
> with the same results.
> Thanks again!
You're welcome


reply via email to

[Prev in Thread] Current Thread [Next in Thread]