[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] phpgw on debian with apache2

From: Dirk H. Schulz
Subject: Re: [Phpgroupware-users] phpgw on debian with apache2
Date: Tue, 03 Aug 2004 18:59:58 +0200

Hi CK,

thanks for helping.

I found out a few minutes ago, at last. There is an error in the debian testing install script: It installs php4-mysql, but does not put any entry into php.ini. I had to call dpkg-reconfigure for this manually. And that took me nearly 4 hours of poking around! I even tried with deinstalling apache2 and installing apache 1.3, but the results were the same.

Now it works like a charm.

Sometimes you can lose your head on simple things.



--On Mittwoch, 4. August 2004 0:44 Uhr +0800 C K Wu <address@hidden> wrote:

Hi Dirk,

I have similar experience although I am running stock Fedora Core 2.

After header config and the various setup steps, the first login used to
give a blank empty screen.  I, somehow, stumble upon the solution by
doing an immediate screen refresh, and everything goes back to normal.
I am guessing, this is because the first login carries a lot extra
one-off processing,
which causes the script to timeout without any error.  An immediate
screen refresh does a 2nd login.  Without the extra one-off processing
this time, the script is about to complete its work normally.


Dirk H. Schulz wrote:

Hi folks,

I know it is a bit offtopic here since it is no phpgroupware problem,
but I hope to find people with experience concerning this.

I have installed debian testing with apache2 and php4 and mysql and
migrated over some phpgroupware instances from my redhat box.

php4 is verified to work, and I can e.g. call the phpgroupware/setup
script (I get the login page then for setup and header admin), but
when I call phpgroupware/login I get a completely empty page. I does
not contain anything (even in source view).

There is no error in any log, and I do not know where to look at.

Any help or hint is greatly appreciated. BTW, I googled around for
this phenomenon but only found rather general discussions of
phpgroupware and apache2 - and on my redhat box that worked very fine

Thanks in advance,


Phpgroupware-users mailing list

Phpgroupware-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]