[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] problem getting phpwebhosting to work properly

From: SI Reasoning
Subject: Re: [Phpgroupware-users] problem getting phpwebhosting to work properly
Date: Sat, 26 Oct 2002 12:13:52 -0500
User-agent: KMail/1.4.3

Hash: SHA1

On Saturday 26 October 2002 7:30 am, Dave Hall wrote:
> SI Reasoning <address@hidden> wrote:
> > I worked with Dave on IRC and made some progress but also ran
> > across some
> > issues:
> >
> > it requires a specific domain name created in configuration setup.
> > This resolved the problem I mentioned here (although there are
> > still many
> > problems we have not resolved yet...later in this email...)
> > Having to choose a domain name causes us some problems here. If we
> > choose the
> > domain name of the local server it works fine on the local lan but
> > refuses
> > entry remotely (where we have a firewall/nat setup with port 80
> > forwarded).If we use the internet ip address, then it will not
> > work locally (some
> > weirdness when a local computer is sent through the nat, and then
> > back into
> > the nat and then forwarded. It doesn't work in many situations,
> > including
> > this one.
> I was thinking about this a bit more.  Have you tried running the server
> on another port? like 8080 or 8008??

I don't know how this would resolve the issue, since it has more to do with ip 
address than ports.

>  Secondly do you have allow direct
> access if availble ticked on in phpwebhosting??

Where would I find this? I do not have a phpwebhosting section in 

> > other issues:
> > we tried going to manage apps and uninstall/reinstall but it did
> > not fix the
> > following issues:
> This was a suggestion of mine to try to clean out the data in the
> phpgw_vfs table.
> > At one time I had deleted the /home/user1 directory, however phpwh
> > did not
> > acknowledge that deletion. This meant that everytime (even after
> > uninstall/install) it kept defaulting back to the original (and
> > now ddeleted)
> > directory. I had to recreate it and it worked fine.
> Another idea would be to try the following:
> 2 Run this DELETE FROM phpgw_vfs WHERE app = 'phpwebhosting';
> 3 Delete all the directories in /path/to/phpgw/files/home
> 4 login again
> If it fails ... you wasted 5 mins and just restore your db ... if not
> problem solved.  This should also recreate the home/groupname dirs for
> you too.

I will try this later tonight

- -- 
SI Reasoning
gpg public key
The significant problems we face cannot be solved by 
the same level of thinking that created them. 
- -Albert Einstein
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see


reply via email to

[Prev in Thread] Current Thread [Next in Thread]