[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a) HTTP-Port & quitting, b) monit ran amok on my apache

From: Christian Hopp
Subject: Re: a) HTTP-Port & quitting, b) monit ran amok on my apache
Date: Tue, 2 Jul 2002 17:47:40 +0200 (CEST)

On 2 Jul 2002, Jan-Henrik Haukeland wrote:

> Christian Hopp <address@hidden> writes:
> > 1) 2.4.3beta DOES NOT compile...
> I did add some new (partly) IPv6 code (which seems to be the problem).
> But I tested and compiled it on Solaris 5.8 without any problems.
> Maybe that is to bleeding edge?
Has anyone already "seen" some IPv6 at work???

What about... "configure --disable-ipv6"?

> Did you say that you have other Solaris boxes where monit work okay?
They worked okay, cuz http-support was disabled.  Tried on one of our
workstations restarting webmin with monit after enabling http.  And all
the port 2812 effect come up again!  Doesn't matter what monit is
restarting, all the children seem to inherit that http port.

> What's does uname -piX (or uname -a) say?
SunOS iei1.(...) 5.7 Generic_106541-20 sun4u sparc SUNW,UltraAX-MP


SunOS iei12.(...) 5.7 Generic_106541-20 sun4u sparc SUNW,Ultra-60

The other OS I could test it here is debian-woody but all other
machines are sol2.7 with the identical patch clusters.



Christian Hopp                                email: address@hidden
Institut für Elektrische Informationstechnik             fon: +49-5323-72-2113
Technische Universität Clausthal                         fax: +49-5323-72-3197
  pgpkey:  (2001-11-22)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]