[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] I cannot install linphone-3.5.0-i486-1sl.txz

From: Guillaume Beraudo
Subject: Re: [Linphone-users] I cannot install linphone-3.5.0-i486-1sl.txz
Date: Mon, 13 May 2013 14:50:12 +0200
User-agent: Mutt/1.5.21 (2010-09-15)


Unfortunately we don't use slackware here.

It seems to me that you are installing on slack14 some packages from

You'd better compile from source and contribute your package to others.

You may try the version from git as the 3.5 is old and the 3.6 will be released
very soon.



On Wed, May 08, 2013 at 12:09:48AM -0700, newbielinux wrote:
> Hi all,
> My name is Mihai, I am new in this list.
> On my laptop I have installed Slackware-14.0 on 32 bits.
> Because I use very often I use VoIP, I need Linphone.
> In previous version, worked nice, but now, I have a problem, and
> I need your support to fix this.
> First of all I installed linphone-3.5.0-i486-1sl.txz, OK.
> After installation I tried to start linphone.
> 1) Linphone refused to start because it requested
> In /usr/lib/ I created a link: "ln -s" 
> (System has version 54 linphone need version 53)
> Solved !
> 2) Start again, again refused, because requested libavutil .so.52
> In /usr/lib I created other link: "ln -s libavutil so.52
> (System has version 52 linphone needs version 51)
> Solved !
> 3) Start again linphone, and the result is:
> "error while loading shared libraries: 
> cannot open shared object file: No such file or directory"
> The system has
> So, I created third link: "ln -s"
> 4) I started Linphone, the output is:
> linphone: /usr/lib/ version `LIBAVUTIL_51' not found 
> (required by /usr/lib/
> linphone: /usr/lib/ version `LIBAVCODEC_53' not found 
> (required by /usr/lib/
> What's going on ? Here I am blocked, I don't have any ideas........
> Please help to solve the problem.
> Thank you very much for yours suppport !!
> Mihai

> _______________________________________________
> Linphone-users mailing list
> address@hidden

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]