[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] I cannot install linphone-3.5.0-i486-1sl.txz

From: newbielinux
Subject: [Linphone-users] I cannot install linphone-3.5.0-i486-1sl.txz
Date: Wed, 8 May 2013 00:09:48 -0700 (PDT)

Hi all,

My name is Mihai, I am new in this list.
On my laptop I have installed Slackware-14.0 on 32 bits.
Because I use very often I use VoIP, I need Linphone.
In previous version, worked nice, but now, I have a problem, and
I need your support to fix this.

First of all I installed linphone-3.5.0-i486-1sl.txz, OK.
After installation I tried to start linphone.

1) Linphone refused to start because it requested
In /usr/lib/ I created a link: "ln -s" 
(System has version 54 linphone need version 53)
Solved !

2) Start again, again refused, because requested libavutil .so.52
In /usr/lib I created other link: "ln -s libavutil so.52
(System has version 52 linphone needs version 51)
Solved !

3) Start again linphone, and the result is:
"error while loading shared libraries:
cannot open shared object file: No such file or directory"
The system has
So, I created third link: "ln -s"

4) I started Linphone, the output is:

linphone: /usr/lib/ version `LIBAVUTIL_51' not found (required by /usr/lib/
linphone: /usr/lib/ version `LIBAVCODEC_53' not found (required by /usr/lib/

What's going on ? Here I am blocked, I don't have any ideas........
Please help to solve the problem.

Thank you very much for yours suppport !!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]