[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] I give up

From: Simon Morlat
Subject: Re: [Linphone-users] I give up
Date: Mon, 7 Nov 2005 17:29:21 +0100
User-agent: KMail/1.8.2


I'm sorry for your bad experience. I know that the gui of linphone as well as 
the documentation are really bad. Unfortunately I have no time to fix that 
but I would be very happy that some else do the job.
I stay focus on the background : media streaming processing and protocols.

I would have try the following:
- enable the nat workaround of linphone by modifying the .linphonec config 

nat_address=<your nat ip address here>

for the proxy settings,
- send registration: whether linphone should register to the proxy (yes is 
- SIP identity: the sip account for which you registered, like 
- route: a sip address where all traffic should go through. It can be the same 
as sip proxy address, meaning that all calls we be handled by your proxy.
- publish presence information: tell the proxy whether you are only or not; 
probably not supported by all providers.


Le Jeudi 3 Novembre 2005 17:55, Ari Moisio a écrit :
> Hi!
>    Almost a week i'n have been tryin to setup up Linphone behind a nat box.
> Only documentation on .linphonec  appears to be source code and only thing
> it helps is to abandon keywords that are not used: 'as_proxy', 'hostname',
> etc.
>    I tried also graphical version, as blind user it was a little bit
> difficult to get used with Gnome screen reader but it did not succeed
> either,
> there were settings in the documnentation i could not find from the gui
> and when i tried with trial and error only result was whole proxy setting
> disappeared.
>    Siproxd  does not help, i have found no way to tell Linphone to use it.
> Partysip requires special version of iptables, upd-proxy stone  floods
> errors about illegal addresses and finally iptables port forwarding gives
>   very choppy sound, probably lots of packets are missing.
>    Linphone works flawlessly in the router computer and within  lan but no
> hope get past firewall:-(

reply via email to

[Prev in Thread] Current Thread [Next in Thread]