[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Linphone - sipomatic problem

From: Marcel Karras
Subject: Re: [Linphone-users] Linphone - sipomatic problem
Date: Thu, 8 Sep 2005 13:27:23 +0200 (CEST)
User-agent: SquirrelMail/1.4.4

Hello Ravi,

Ravi sagte:
> I tried to uninstall the earlier version of libspeex using make clean or
> make distclean.
> But when I run the command you have given "ldconfig -p|grep libspeex"  it
> still displays some files as
> " (libc6) => /usr/local/lib/
> (libc6) => /usr/local/lib/
> "

don't forget to update the library cache file with the command "ldconfig"
as root. A further "ldconfig -p|grep libspeex" won't display any results
if speex is really uninstalled.

> Also if you can forward me the latest version of it, it will be a great
> help to me.

You can download the current version from:

I was confused about the naming conventions of my libspeex because I have
a and though the project has the same version but that's
not true. The stable tree is 1.0.5 and the unstable one is 1.1.10.

- Marcel Karras

reply via email to

[Prev in Thread] Current Thread [Next in Thread]