[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Specific account causes crashes

From: BIENKOWSKI Guillaume
Subject: Re: [Linphone-developers] Specific account causes crashes
Date: Fri, 2 Jan 2015 10:47:29 +0100

Hello Nakonda,

Could you send me the username of your wife by email to gbi at ?
If you have the opportunity, could you send us the logs from the device (with debug mode enabled, in Advanced Settings), also at the same email address?

Best regards,

On Thu, Dec 25, 2014 at 11:47 AM, Nakonda <address@hidden> wrote:

I have installed Linphone on my wife's smartphone:

Linphone 2.3.2-115-g3b4cc02SIO (rfc 3261) - installed from daily builds
user account
phone: Samsung Galaxy GT-i9100,
Cyanogenmod 10.1.3-i9100 (Android 4.2.2)

Yesterday Linphone terminated during text editing (chat) and I am not able to get it working again.
When I restart Linphone it only shows the initial splash screen and then crashes with the message "Linphone terminated - OK"

What I tried but did NOT work:

- restarted the app and the phone
- cleared cache and deleted app datas (system settings)
- re-entered user credentials
- uninstalled the app and re-installed the same app or a previous version
- checked user account at and it worked

additional strange effect:
- when I enter my wife's user credentials in my device (Nexus 7 - CM 11, same Linphone app) my Linphone crashes too!
- when I enter my user credentials in my wife's device (Samsung) Linphone works
- when I enter my wife's user credentials in Linphone running on my PC (Ubuntu 12.04, Linphone 3.7.0) it all works.

- I enter my wife's credential with WRONG password in my device (Nexus) -> linphone shows red (Registration failed)
- I change the password to the correct one -> Linphone crashes ("Linphone" was terminated - I have to confirm this (OK) 2 or 3 times). When I restart Linphone it keeps on crashing with the message above. To get it working again, I have to delete all app datas in system settings and configure Linphone (with my credentials) again.

I may activate debug modus, but I need advice where to find log files or debug information on my phone.

@linphone admin: I may send you the user name in a private mail, so you can check if somthing is wrong with the account.

Please give me further advice to solve this.

thanks and regards


Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]