help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sympy version?


From: José Abílio Matos
Subject: Re: sympy version?
Date: Thu, 27 Jan 2022 21:45:50 +0000

On Thursday, 27 January 2022 20.54.44 WET Doug Stewart wrote:

> Thanks but:

> SymPy must be at least version 1.2; you have version 1.9.

>

> Good, a working version of SymPy is installed.

>

> But I still get the same error.

>

> I attached the file that I am trying to run.


You need to pin SymPy 1.5.


More information at:

https://octave.discourse.group/tag/symbolic

--

Jos Matos


reply via email to

[Prev in Thread] Current Thread [Next in Thread]