[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem while installing the communications package.

From: Kai Torben Ohlhus
Subject: Re: Problem while installing the communications package.
Date: Tue, 9 Oct 2018 19:52:21 +0200

On Tue, Oct 9, 2018 at 7:43 PM CactusLord <address@hidden> wrote:
I still get compilation errors.
The text i get while trying to install the package is the following:

/make: *** [Makefile:45: gf.o] Error 1
make: Entering directory '/tmp/oct-IzMWKf/communications-1.2.1/src'
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -o cyclgen.oct
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -o cyclpoly.oct
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -c -o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -c -o galois.o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -c -o
/app/bin/mkoctfile-4.4.1 -DGALOIS_DISP_PRIVATES -c -o gf.o
make: Leaving directory '/tmp/oct-IzMWKf/communications-1.2.1/src'

pkg: error running `make' for the communications package.
error: called from
    configure_make at line 99 column 9
    install at line 184 column 7
    pkg at line 437 column 9/

I tried it like three times but the problem seems to be the same. Idk if i'm
getting any of the steps wrong.
Thanks for your help and patience.

I am afraid, that the output you provided does not contain the root of the errors.  Can you upload the full output from "pkg install" on to some location like or alike?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]