[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

texi2dvi cannot find my installed LaTeX distribution

From: Joseph Malkoun
Subject: texi2dvi cannot find my installed LaTeX distribution
Date: Sun, 23 Sep 2018 15:03:02 +0300

when I run 
brew install octave --HEAD --with-qt

I now face the same issue as here
texi2dvi complains that there is no TeX/LaTeX distribution, while there is, and it is in the path. I tried the workaround suggested in the link above, by editing the octave formula, but it did not work for me (same error message). I also tried --without-docs and --without-test, but these were unrecognized options for me (using MacOS High Sierra). Is this expected behavior?

I tried a brew cleanup, and I also deleted the relevant cache folders in my home folder, but it did not seem to help.

brew install octave --with-qt gets built and installed successfully by the way, which makes me think maybe it is upstream (I am not sure though).

If someone has a suggestion for a workaround, please let me know. It is strange that texi2dvi thinks there is no LaTeX installed, while it is in my PATH environment variable. My LaTeX is at


reply via email to

[Prev in Thread] Current Thread [Next in Thread]