[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plot not working on macOS High Sierra

From: Andreas Weber
Subject: Re: Plot not working on macOS High Sierra
Date: Sun, 11 Feb 2018 15:24:58 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.6.0

Hi Bernard, please keep the mailinglist in CC

Am 11.02.2018 um 15:20 schrieb Logon E-mail:
> Thank you for replying.  The problem appears to have been resolved.
> I suspect that it was caused by the installation of an OS update in January.  
> This causes Octave to re-process the font library (or something similar).  
> This takes a long time and while it is happening the program looks to be 
> unresponsive as far as the OS is concerned.
> I just did two things: (1) I ran Octave in a different user on my iMac and it 
> worked, (2) I re-ran on the main user and let it remain in “unresponsive” 
> status for longer and then it ran correctly.
> Patience is a virtue.

This sounds like the fontconfig cache was been rebuilt. This is a known
problem on Windows and the first time I've heard from it on Mac.

-- Andy

reply via email to

[Prev in Thread] Current Thread [Next in Thread]