[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Plot function not working

From: address@hidden
Subject: Re: Plot function not working
Date: Sat, 20 Aug 2016 00:21:59 +0900 (JST)

-- jankowskin
> On Fri, Aug 19, 2016 at 3:28 AM, ammc <ammcie wrote:
> I've tried following the instructions here
> http://octave.1599824.n4. 
> start-gnuplot-td3058677.html# a3059145,
> but as they are for the MacBook, I'm not sure they apply. I downloaded
> gnuplot and installed in the Octave folder and then changed graphics toolkit
> to gnuplot, but when I ran >> getenv("GNUPLOT"), I got >> ans =
> I then tried running [status,output]=system( sprintf("which
> %s",gnuplot_binary))
> but I got back
> >>'which' is not recognized as an internal or external command,
> operable program or batch file.
> status =  127
> output =
> Other than a few specific packages, the windows versions should run without 
> having to install any other software. There are both .exe installers and .zip 
> file installers for the latest versions (4.0.3 being most recent.)  As 
> Andreas said, please reply to the list with exactly which you installed.
> Here are the official installers:
> I believe there are also 64bit installers but I don't have the link handy.
64 bit version is available from here.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]