[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems import xlsx using OCT interface and io.2.2.11 ?

From: PhilipNienhuis
Subject: Re: Problems import xlsx using OCT interface and io.2.2.11 ?
Date: Thu, 17 Dec 2015 13:43:36 -0800 (PST)

Birger Bech Jessen wrote
> Hello again
> I have tried the 'which' commandos and see that I miss packages
> Miscellaneous and General.
> Then I installed and loaded them. That did not help. Then I also loaded
> Windows. Still same error as in the first message.
> Checking pkg list shows that 'miscellaneous', 'general' and 'windows' are
> loaded  (*), plus the 'io' package. No other packages are loaded.
> So this was not enough ?

No :-)

Apparently your Octave setup doesn't match the io package for some reason.
Maybe reinstalling Octave-4.0.0 will help?


There's an Octave-4.0.1 release candidate available, also as Windows
installer, see here:
You can try that (Note! it is a test release so you *may* catch other
problems. I tried it myself and it works fine, but your mileage may vary).

And I'm busy preparing an io-2.4.0 release, you can also wait for that
(around XMas).


View this message in context:
Sent from the Octave - General mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]