[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

still problem of loading 32 bit tiff image using imread after reconfigur

From: Yang, Fei
Subject: still problem of loading 32 bit tiff image using imread after reconfiguring GraphicsMagick
Date: Sat, 21 Mar 2015 00:43:16 +0000

Hello all,


I am a new user of Octave, and I use the version running in Centos linux.


Currently when I tried to load one 32 bit floating-point image into Octave using command ‘imread’, I found it had been automatically converted to 8 bit. Also I got the error notice as: warning: ‘your version of GraphicsMagick limits images to 8 bits per pixel’.


After searching the internet, I downloaded GraphicsMagick and configure to 32 bit, following the link below (But I adjusted his methods and download what I want for Centos system.


Then I follow the instruction on that webpage and re-download Octave and recompile it.


However, the situation did not change, still all the images that I used ‘imread’ to load were converted to 8 bit. And I tried many times.


So could any of you please give me some suggestions to solve this problem?


Looking forwards to hearing from you! Thank you very much!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]