[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot install packages on octave-3.8.1rc3

From: Markus Bergholz
Subject: Re: cannot install packages on octave-3.8.1rc3
Date: Fri, 21 Feb 2014 10:04:12 +0100

On Fri, Feb 21, 2014 at 4:25 AM, Tatsuro MATSUOKA <address@hidden> wrote:

I have installed octave-3.8.1rc3 binary on

I have tried install octave-forge package executing build_packages.m at

I have met install error in the first package (general package).
So I tried
pkg install general-1.3.2.tar.gz -verbose

octave:3> pkg install general-1.3.2.tar.gz -verbose
mkdir (C:\Users\Tatsu\AppData\Local\Temp\oct-45)
untar (general-1.3.2.tar.gz, C:\Users\Tatsu\AppData\Local\Temp\oct-45)
make: Entering directory `/tmp/oct-45/general/src'
c:/octave/octave-3.8.1-rc3/bin/../lib/gcc/i686-w64-mingw32/4.8.2/../../../../i686-w64-mingw32/bin/ld.exe: cannot find -lgcc_s
c:/octave/octave-3.8.1-rc3/bin/../lib/gcc/i686-w64-mingw32/4.8.2/../../../../i686-w64-mingw32/bin/ld.exe: cannot find -lgcc_s
collect2.exe: error: ld returned 1 exit status
make: *** [SHA1.oct] Error 1
make: Leaving directory `/tmp/oct-45/general/src'

pkg: error running `make' for the general package.
error: called from 'configure_make' in file C:\octave\Octave-3.8.1-rc3\share\octave\3.8.1-rc3\m\pkg\private\configure_make.m near line 82, column 9
error: called from:
error:   C:\octave\Octave-3.8.1-rc3\share\octave\3.8.1-rc3\m\pkg\private\install.m at line 199, column 5
error:   C:\octave\Octave-3.8.1-rc3\share\octave\3.8.1-rc3\m\pkg\pkg.m at line 394, column 9

Any suggestions?

Use 3.8.0-5 :)
It don't work for me too.


Help-octave mailing list

icq: 167498924
XMPP|Jabber: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]