[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: hdf does not found...

From: John Sanabria
Subject: Re: hdf does not found...
Date: Mon, 12 Nov 2007 21:38:09 -0400
User-agent: Thunderbird (X11/20070727)


The configuration file look for zlib and if it's found, then look for hdf library. I installed the zlib and the hdf was recognized ;-)

I solved the problem, thanks John :-)

John W. Eaton wrote:
On 12-Nov-2007, John Sanabria wrote:

| Hi,
| | I'm trying to compile octave with support for hdf5 format. | I had installed the hdf5 libraries and headers in /home/jas/numeric/lib | and /home/jas/numeric/include, respectively. | | However, when I "configure" the octave source code as follow: | | ./configure --prefix=/home/jas/numeric | CPPFLAGS=-I/home/jas/numeric/include LDFLAGS=-L/home/jas/numeric/lib | | I got this to the end, | | HDF5 libraries: | LIBS: -lreadline -lncurses -ldl -lm
|   Default pager:        less
|   gnuplot:              gnuplot
| | I don't know what is the problem. Any clues?

Did you look in config.log to see what errors were reported when
configure tried to link a simple program with the hdf library?

| The system is: Linux 2.4.21-47.EL.cernsmp | #1 SMP Mon Jul 24 15:33:59 CEST 2006 i686 i686 i386 GNU/Linux
| C compiler is: gcc (GCC) 3.2.3 20030502 (Red Hat Linux 3.2.3-56)

Isn't there an HDF package for your system?  Why are you building it


reply via email to

[Prev in Thread] Current Thread [Next in Thread]