help-octave
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing Octave 2.9.9 on a Mac


From: Matthias Brennwald
Subject: Re: Installing Octave 2.9.9 on a Mac
Date: Wed, 20 Dec 2006 08:24:44 +0100

On 19.12.2006, at 19:16, John W. Eaton wrote:

On 19-Dec-2006, Matthias Brennwald wrote:

| Also, what needs to happen to make Octave 2.9 appear on Fink?

Ask the Fink developers.  You might start here:

  http://wiki.finkproject.org/index.php/The_Fink_Wiki

or ask the person who has been building Octave packages for Fink
whether there is anything you can do to help.

jwe

I asked the maintainer of the Octave package on Fink (Jeff Whitaker, see CC). He won't include Octave 2.9 on Fink as long as the Octave webpage states that version 2.0 is stable, 2.1 is testing, and 2.9 is development. Is this still the case? Isn't 2.0 really old and outdated? Isn't 2.1 the recommended (stable) version? Is 2.9 for developers only?

Since Jeff is not an Octave user he has no other option than just relying on the info given on the Octave webpage.

Matthias



-------
Matthias Brennwald
L├Ągernstrasse 6
CH 8037 Z├╝rich
+41 (0)44 364 17 03
address@hidden





reply via email to

[Prev in Thread] Current Thread [Next in Thread]