[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Help with gnu plot... Set term x11 1?

From: Czauz Kamil
Subject: RE: Help with gnu plot... Set term x11 1?
Date: Fri, 7 Jul 2006 09:03:28 -0400

I am using octave-forge version 2.1.73 and I got it from
This is windows XP and the program is installed to the default location:
c:\program files\gnu octave 2.1.73\ .

I tried searching for the .gnuplotrc file and I cant find it anywhere,
please help me look for it.

Thank you,
Kamil Czauz 

-----Original Message-----
From: Shai Ayal [mailto:address@hidden 
Sent: Friday, July 07, 2006 7:52 AM
To: Czauz Kamil
Cc: address@hidden
Subject: Re: Help with gnu plot... Set term x11 1?

A way to override this would be to add the line set term win in your
.gnuplotrc file. I understand you are using windows, but if you do not
give us some more info (like what version of octave are you running and
where you got it at the least) I cannot help you locating this file


Czauz Kamil wrote:
> Everytime I run a M file from matlab that has something to do with 
> plotting, when gnu plot opens up, the first few lines always begin 
> with set term x11 1.  any suggestions y this happens?  As a result, 
> the program fails to plot, but if I do 'set term win' and run the plot

> command, it works fine.
> I don't see anywhere in my code where it forces the gnuplot to type 
> out 'set term x11 1', or even the words set term.
> Is there a way I can change this?
> Or maybe add 'x11 1' to one of the terminal types so that it acts like

> the windows terminal?
> Thnx
> Kamil
> ----------------------------------------------------------------------
> --
> _______________________________________________
> Help-octave mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]