[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Octave logs and Administrator privileges?

From: Czauz Kamil
Subject: RE: Octave logs and Administrator privileges?
Date: Thu, 29 Jun 2006 14:29:24 -0400

I have version 2.1.73 this is what happens when I run it from dos
prompt... Absolutely nothing.

The program flashes for a second and dissapears.

E:\Program Files\GNU Octave 2.1.73\bin>rxvt

E:\Program Files\GNU Octave 2.1.73\bin>

When I run it with the commands that are on the desktop shortcut,
nothing happens either

E:\Program Files\GNU Octave 2.1.73\bin>run.exe rxvt.exe --keysysm.0xff50
'^e'--k eysym.0xfff '^f^h' -tn linux -title 'GNU Octave 2.1.73'
-geometry 80X25 -bg Whit e -fg Black -cr Blue -fn 'Lucida Console-12'
-sr -b 5 -e/bin/sh

E:\Program Files\GNU Octave 2.1.73\bin>

So, I have no idea what is going on.

-----Original Message-----
From: John W. Eaton [mailto:address@hidden
Sent: Thursday, June 29, 2006 1:45 PM
To: Czauz Kamil
Cc: address@hidden
Subject: RE: Octave logs and Administrator privileges?

On 29-Jun-2006, Czauz Kamil wrote:

|  so what do you suggest I do then?

You could start by telling us what version of Octave you have installed,
how you installed it, and precisely how you are running it.  If you are
clicking some icon on the desktop or choosing an item from a start menu,
then try running it from a command window instead, so that the command
window does not disappear when Octave exits.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]