[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

building 64-bit octave: readline problem

From: Avraham Rosenberg
Subject: building 64-bit octave: readline problem
Date: Sun, 11 Jun 2006 09:35:21 +0300
User-agent: Mutt/1.5.9i

I understood from messages on this list that several people
managed to install the 64-bit version of octave 2.9.
I am the fresh happy owner of an amd sempron computer, on which I
installed a 64-bit of debian, MAINLY stable and testing.
I installed a 64-bit version of fort77 and then tried to build
The configure script ended with:
configure: WARNING: I need GNU Readline 4.2 or later
configure: error: this is fatal unless you specify --disable-readline

Checking my lib, I found there:
So, either it's not that, or configure does not see them.

I tried to circumvent the problem by issuing
sudo apt-get install octave2.9/2.1
to see which other packages are installed with it.
Unfortunately the responses I got were:

Package octave2.9 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package octave2.9 has no installation candidate

The following packages have unmet dependencies:
  octave2.1: Depends: libgfortran0 (>= 4.0.2) but it is not installable
E: Broken packages

(This is relevant for the sources (all for amd64) which appear in
my sources.list files).
Any ides?

Cheers, Avraham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]