[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Build problem with octave-2.1.57

From: Joe Koski
Subject: Re: Build problem with octave-2.1.57
Date: Sat, 02 Oct 2004 17:10:27 -0600
User-agent: Microsoft-Entourage/

on 10/2/04 3:32 PM, Geraint Paul Bevan at address@hidden wrote:

> Hash: SHA1
> I don't know what kind of magic is required to get libraries to link
> correctly on MacOS, but this particular error is clearly related to the
> BLAS library. Have you tried configuring with the options --with-blas or
> - --without-blas ?

If I add --without-blas to the ./configure, I get no complaints about
xerbla, but I still get

ld: Undefined symbols:
Array<double>::transpose() const
/usr/bin/libtool: internal link edit command failed
make[2]: *** [liboctave.dylib] Error 1
make[1]: *** [liboctave] Error 2
make: *** [all] Error 2
pcp05454784pcs:/Tools/octave-2.1.57 jakoski$

Thanks for the suggestion. It was worth a try.


Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]