[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Display problem in GNU-Octave on WindowsXP

From: \(Jeffrey\) Jau-Huei Lin
Subject: Re: Display problem in GNU-Octave on WindowsXP
Date: Mon, 27 Jan 2003 17:34:54 -0700

Here are some answers to your questions

1.    My WinXP is English version although I included the East Asia
characters( including Chinese) as regional and language setup.  The original
and preferred language is English.  I have tried removing those East Asia
characters from my Win XP.  But it doesn't help.

2.    The website I downloaded the windows binary was

3.    Frankly, I did't know what are rxvt and cmd box before.  I guess it's
rxvt.  I run it use a short cut on my desktop.  The content (target) of the
short cut is

"C:\Program Files\GNU Octave 2.1.36\bin\run.exe" rxvt.exe --keysym.0xFF50
'^a' --keysym.0xFF57 '^e' --keysym.0xFFFF '^f^h' -fn "Lucida Console-12" -tn
linux -title "GNU Octave 2.1.36" -geometry 80x25 -sl 400 -sr -e

That was set by the installation program I downloaded.

4.    One thing I found after my first message--once the "rxvt" window is
covered by other windows and then shows up again, the straight bars will
disappear.  So I guess it may be a problem of "rxvt"?

Thanks for your response


----- Original Message -----
From: "Andy Adler" <address@hidden>
To: "Jeffrey, Jau-Huei Lin" <address@hidden>
Cc: <address@hidden>
Sent: Monday, January 27, 2003 2:57 PM
Subject: Re: Display problem in GNU-Octave on WindowsXP

> A few questions:
> 1. Are you using a localized install of WinXP (ie Chinese)
> 2. Which octave install did you use (which web site)?
> 3. Are you running octave in an rxvt? or in a cmd box?
> Andy
> On Mon, 27 Jan 2003, Jeffrey, Jau-Huei Lin wrote:
> > I tried to install GNU-octave on my windowsXP laptop.  The method I used
> > was the binary code for windows.  The installation process was smooth
> > and the program runs OK.  The problem is the display of the characters I
> > typed.  There is a straight bar after every character I typed.  It looks
> > like
> >
> > If I type :       abcd
> > It will echo :  a|b|c|d|
> >
> > I don't believe it's a major bug.  Maybe it's just a setup problem.  I
> > tried the same binary code on my win2k machine.  Everything is ok.   But
> > I got this problem on my new machine.
> >
> > Has anybody reported the similar problem?  Is there any way to fix it?
> >
> > Thanks
> >
> > Jeff

Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]