[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problems with load()-function after upgrade

From: Andrass Ziska Davidsen
Subject: Problems with load()-function after upgrade
Date: Thu, 19 Sep 2002 17:10:17 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

After I upgraded to octave-2.1.36, the load()-funtion gives errors.

I downloaded the octave-2.1.36-4mdk.i586.rpm from and tried to install it. I had to install:

in order to fulfill dependencies.

It all went well.

But when I now try to load ascii-data where some of the fields are the special value 'inf' following error occurs:

load 'test1.dat'
error: load: failed to read matrix from file `test1.dat'

this is annoying, as it worked prior to the upgrade.

Is there a workaround or some setting, that I've missed?

Andrass Ziska Davidsen
stud.polyt. c960334

Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:
How to fund new projects:
Subscription information:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]