[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nonsense exponents got with "save"

From: Mario Storti
Subject: Nonsense exponents got with "save"
Date: Tue, 12 Nov 1996 11:04:30 -0300

Hi all!!

(Installing Octave 1.1.1 from the binary distribution in Linux 1.2.13)

When I save  variables to an ASCII  file the numbers get nonsense high
exponents like  1.2345e+2957, etc...  As a side  effect  I  can't plot
since the interfacing with Gnuplot is through saving files.

Perhaps the following has to  do with this: The  binary is an ELF one,
and I had problems with the libg++ libraries. After I uncompressed the
package the octave binary  couldn't run, asking for Then
I upgraded the libg++, libstdc++,  libc and libm libraries. The octave
binary then worked but after I tried some basic  commands I found that
I   couldn't plot() because  of this.  When  I issue the "ldconfig -v"
command I get the following:

ldconfig: version 1.7.3>   
>   /usr/local/lib:
>   /usr/X11R6/lib:
> =>
>   /usr/lib:
> =>
>       lQ23ios8seek_diri =>
> =>
> =>
> =>
>       Fix16_abort__FRs =>
> =>
> =>

I  think that something   is  wrong with  the "lQ23ios8seek_diri"  and
"Fix16_abort__FRs"  entries. Perhaps some Linux guru   can help me. (I
posted this problem to a Linux oriented list with no success.)



Mario Alberto Storti               | Fax: (54)(42) 55.09.44               |
Grupo de Tecnologia Mecanica       | Tel: (54)(42) 55.91.75               |
INTEC, Guemes 3450 - 3000 Santa Fe | |
Argentina                          | Home: Gob. Vera 3161                 |
Reply: address@hidden  |       (54)(42) 55.00.23              |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]