[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hurd boot hang

From: Almudena Garcia
Subject: Re: Hurd boot hang
Date: Wed, 30 May 2018 20:36:02 +0200

Send screenshots of your VirtualBox VM Propierties, to check if this are all correct

2018-05-30 19:59 GMT+02:00 Sztrepka Pál <>:

I tried all NIC option, but result is same.
Most of the time the boot process is hang.. (rarely complete)

2018-05-30 14:16 időpontban ezt írta:

May the problem can be in the virtual NIC. In previous versions, I had
to select a PCNet NIC in the advanced options of network propierties.
If not, the Intel Pro/1000 also could run.

If Hurd isn't capable to set network connection, the boot will be stop
in this step.

El Miércoles 30 de mayo de 2018, Sztrepka Pál escribió:

Yes, the question is right, i installed Hurd to virtualbox on Linux

2018-05-29 23:43 időpontban Almudena Garcia ezt írta:
> Hi:
> Can we tell more details?
> Where do you have Hurd installed? Virtual Machine or real hardware?
> Without details, we can't to know which cause the problem
> Thanks, and excuse my bad english
> 2018-05-29 21:45 GMT+02:00 Sztrepka Pál <>:
>> Hi,
>> Sometimes Hurd failed boot:
>> "Hurd server bootstrap: ext2fs[device:hd0s1]
>> exec"....................halt boot...
>> I tried several hurd version, but it always comes out..

Sztrepka Pál

reply via email to

[Prev in Thread] Current Thread [Next in Thread]