[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with Debian repositories

From: Almudena Garcia
Subject: Re: Problems with Debian repositories
Date: Tue, 22 May 2018 19:52:41 +0200

Finally, after reinstall Debian GNU/Hurd with latest image, and using Text Installer, the problem feels solved.
The Text Installer offered another network repository (The pseudographical installer only offers Netherlands repository). I selected the spanish repository (, and now apt update don't shows any error.

Now, my sources.list is this:

And now there isn't any problem:

2018-05-22 14:25 GMT+02:00 Almudena Garcia <>:
Hi other time:

I have installed the  debian-ports-archive-keyring package yet. But, when I try to execute the second command, dpkg says that dpkg -l don't exists.

What could be the correct command?


2018-05-22 8:50 GMT+02:00 Svante Signell <>:
On Tue, 2018-05-22 at 00:39 +0200, Almudena Garcia wrote:
> Hello all:
> I've just installed Debian GNU/Hurd 2017 in a VirtualBox VM. The install has
> finished correctly but, when I try to execute apt update, it shows a GPG
> error,
> I tried to add this using gpg --keyserver , with, but It
> was unsuccessfull (see images)
> How can I add the public key of this repository?

apt-get install debian-ports-archive-keyring

dpkg -l|grep keyring
ii debian-archive-keyring 2017.7 all GnuPG archive keys of the Debian archive
ii debian-keyring 2018.03.24 all GnuPG keys of Debian Developers and Maintainers
ii debian-ports-archive-keyring 2018.01.05 all GnuPG archive keys of the debian-
ports archive

reply via email to

[Prev in Thread] Current Thread [Next in Thread]